Connect with us

Automattic launches new security and maintenance version of WordPress

Internet

Automattic launches new security and maintenance version of WordPress

Wordpress security update

Taking into account that more than 25% of the websites available on the Internet are made under WordPress, those who have sites on that platform hosted on own servers now have a new version, and from Automattic recommend its immediate update.

And not for less, since WordPress 4.7.3 fixes six security issues, mainly cross-site scripting (XSS) vulnerabilities by which third parties could infect and damage our spaces by injecting code.

In addition to correcting these six vulnerabilities, WordPress 4.7.3 also leverages its release to incorporate a further 39 fixes to the 4.7 series. The list of changes is available through this link.

It goes without saying that users of sites under WordPress can carry out the immediate update directly from our control panel, taking care of the system itself to obtain the new copy to install it in our spaces. We can also proceed with the manual update which is more complex for those who wish to have a tighter control in the update.

In this way, with this new version we can have our spaces completely safe. Those who do not have just technical knowledge and wish to have their spaces under WordPress, Automattic recommends using your hosting partners where you can have WordPress with a simple click of the installation button or directly go to the self-hosted version you have in WordPress .com and create their respective accounts.

The previous update was launched last January 26 and corrected three security issues.

Continue Reading
Click to comment

Leave a Reply

Your email address will not be published. Required fields are marked *



More in Internet

Popular Posts

To Top